Jump to content
Flirc Forums
iMx

Inter-key delay removed?

Recommended Posts

Using Mac v3.1.0 - firmware v4.2.2 - in Advanced, there is no inter-key delay?  Has it been removed?

Am getting key repeats with a Sky HD+ remote (usually the left/right buttons), various post say inter-key delay is the 'key' to resolve but it doesn't seem to exist anymore/in the Mac version?  Have tried wiping the configuration, reloading, remapping, still seems to be left/right directions.  Also tried 2 different Sky HD+ remotes.

Edited by iMx

Share this post


Link to post
Share on other sites

Have just tried a different USB port on the Pi3 - diagonally opposite - saw another post about some potential USB hub conflicts.  This *seems* to have fixed it for now, am about to setup another (have another 2) so will see how I go.

Share this post


Link to post
Share on other sites

I am using Mac and also have the same problem.  Couldn't find the inter-key delay option under advance.

I am having trouble for my Harmony IR remote command to be recognized through FLIRC to my Shield TV 2017 standard version.  I tried pointing the remote a few inches from FLIRC and the command only occasionally got recongized.  Settings in Harmony remote had been changed from 0 to 6 and everything in between for the repeat command.  Also tried the inter key delay from 100ms, 200ms to 300ms.

 

GUI v3.10 and firmware 4.2.2

Share this post


Link to post
Share on other sites

You should be able to set the inter-key delay in the command line. Try the 'interkey_delay' command and see if that helps.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×