Jump to content
Flirc Forums
Sign in to follow this  
vmanns

Error message in log

Recommended Posts

Hi,

I have had a Flirc Gen.1 plastic model for a number of years in an older media PC.
That unit had died and I have just setup a ZOTAC Windows 7 Pro PC.
I also use a Harmony One remote and added a Flirc device in Kodi flavor.

After downloading the current software from your site, I could program keys - but I cannot use the Harmony to operate Kodi (or even use the number-keys within a .txt file).

The log reads: Error: unsupported device must have flirc gen 2 enabled device and fw >= 4.1.0

I did google this and ended up with messages based on the same symptoms but with no real solution.
There is also mention of some "Zadic" software with no reference on how to use it or whether this did actually help anyone.

Is this gen 1 dongle obsolete?
Do I need different software, firmware, etc.?

Thanx in advance for your help.

Cheers,

Volker

Share this post


Link to post
Share on other sites

The gen1 device doesn't support debug log. It is still supported by the software.

The message may need some editing because it may cause confusion.

Have you tried plugging Flirc to a different USB port? It may be an issue with Windows drivers. I had similar issue few times on my system and switching to another port worked for me.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×