Jump to content
Flirc Forums

Wake up HTPC. 2nd gen Flirc

Recommended Posts

So for a few years I've been using a cheap XBMC clone remote with my HTPC & Kodi. Works for most functions and I can get it to send the HTPC to sleep but never to wake. I always have to get up and press the PC power button.


So I've just bought and set up the 2nd gen Flirc. Updated to latest firmware.

Now I can control more Kodi features with the Flirc but I still can't get it to wake the PC.. (or indeed at the moment, suspend the PC).


I've tried everything I can think of. Assigning a remote command to WAKE etc. 
I'm starting to think its an issue with the PC settings rather than the Flirc.. but I'm flumoxed.


Windows 8.1
MSI motherboard. In BIOS I've tried "Wake up config" set to "OS" and to "BIOS".  When set to BIOS, "Wake up by USB" is enabled.

In control panel, everything looks set to allow the PC to wake by USB things.


Any ideas? Am I missing something obvious !?!?



Share this post

Link to post
Share on other sites

Don't believe this... but after a fresh bout of googling I've just solved it.


The MSI board has bloody jumpers which, by default, disabled the Wake from USB !!!


Just had to take it to pieces, reset the jumpers, and now its working fine.


Hope this can help anyone else with the same issue


  • Thanks 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now