Jump to content
Flirc Forums

Sleep do not wake up


TheRealMadmax
 Share

Recommended Posts

My question is simple the solution maybe not.

My setup consists of a logitech harmony hub and logitech harmony touch remote
a J4205-ITX board and a flirc 2nd gen.

The problem is that flirc wakes up regardless which remote signal arrives.
It does not care if its from the logitech or from the remote of the tv or any other remote or
key, it wakes up.

Is it possible to stop that behavior?

Thanks for all answers in advance

 

 

 

 

Link to comment
Share on other sites

4 hours ago, yawor said:

Flirc should wake your PC only when a known signal is received.

Anyway, you can record a wake/suspend key (in Media keys in the GUI). After that only that key should be able to wake your PC.

That's not available on this version, I have to implement that. I'll see if I can get it in on this next release.

Link to comment
Share on other sites

First thx for your answers.

It left me confused, though.

So i tested a bit including setting the wake key just to be thorough.

Well it didnt help as jason said.

But i found out that NOT any key wakes the pc its only the power on/off signal orginated

from the flirc profile from the harmony which i copied by the teach/learn functionality to

my mce profile.

The LG TV remote wakes up the pc !!

Seems to be similiar to the flirc´s power on signal.

I tried with the power on key of my marantz av receiver.

This does nothing with flirc and the pc stays turned off only

the av receiver gets activated.

I have also upgraded all sticks to the latest firmware and the flirc

windows software prior to all configurations.

Any ideas what i can do or how long will it take to find a solution?

 

 

Link to comment
Share on other sites

  • 2 weeks later...
On 8/16/2017 at 9:25 AM, jason said:

That's not available on this version, I have to implement that. I'll see if I can get it in on this next release.

I've pushed a firmware update, which adds support for the wake key in gen2.

So any key will wake the machine, unless you record the dedicated wake key, in which case, only the wake key will wake the machine.

Still always enabled. I will implement a way to disable waking the machine up from sleep sometime in the near future.

Let me know if that is of any help now.

If you are still having issues, let me know. I'll figure it out.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...