Jump to content
Flirc Forums
Segfault

Mint deb faulty?

Recommended Posts

Segfault    0

I'm using Mint to run Flirc software, latest upgrades seem to have wrong path for deb download.

Edited by Segfault

Share this post


Link to post
Share on other sites
Segfault    0

What is the latest location? Anyhow, if I'm using old repo I shouldn't get any updates, correct? But I do, and install fails with download error.

Share this post


Link to post
Share on other sites
jason    141

Looks like I can confirm it. I built these on 17.1 of ubuntu, it's probably too new.

The static binary is posted and has instructions. I don't know what to do. Do I build mint versions? Do I just build on an older version of ubuntu? This is getting a bit stupid.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×