Jump to content
Flirc Forums
ulrick65

Flirc programs fine, but does not work

Recommended Posts

ulrick65    0

I bought this about 6 months ago.  I just today took it out of the package and went to setting it up.  I have Windows 7.  I downloaded the newest software, but it was giving me the "no driver  detected" issue.  I found the fix for that and got the driver installed no problem.  The GUI fired up, recognized the flirc and away I go.  I updated the firmware first thing, which went fine.  I then programmed the keys for KODI, all accepted and went great with no issues.  Closed out of the GUI, loaded up KODI...no good.  I then just brought up a txt file to see if it would receive the commands, and nothing.

I took the Flirc and put it in my Rasberry PI3 with KODI on it...and works without issue...all the buttons are programmed and function as they should....so obviously an issue with Windows.

I tried removing the drivers, reinstalling the drivers...same issue.  I tried the zadig option, same thing..no good.  The GUI recognizes it and works fine...but windows does not recognize the keystrokes.

Any help would be much appreciated.

Thanks.

Share this post


Link to post
Share on other sites
jason    141

Do you have the stainless steel version, or the plastic version? 

Share this post


Link to post
Share on other sites
jason    141

that's correct. Just wanted to make sure. It's possible interface 0 has the driver, which is the keyboard. That would cause this. You'll have to remove it the driver on that one. Let me know if that's helpful.

Share this post


Link to post
Share on other sites
yawor    59

Have you tried switching to a different USB port? This usually helped when I've been using old Flirc on Win7 PC and this happened.

Share this post


Link to post
Share on other sites
ulrick65    0

So I decided it was time to upgrade to Windows 10 anyway...so I did.  I get the same result on Windows 10 (except that once I installed the software, when I plugged in the Flirc it was recognized and drivers loaded right away)...works fine in the flirc GUI but does not send any keyboard commands to the OS.

Jason, I am unclear on what you mean by that last post?  I have wireless Logitech Wave keyboard and mouse that are connected with a USB transmitter.

Yawor...I tried different ports, same result.

Let me know your thoughts please.

Thanks.

Edited by ulrick65

Share this post


Link to post
Share on other sites
jason    141
48 minutes ago, ulrick65 said:

So I decided it was time to upgrade to Windows 10 anyway...so I did.  I get the same result on Windows 10 (except that once I installed the software, when I plugged in the Flirc it was recognized and drivers loaded right away)...works fine in the flirc GUI but does not send any keyboard commands to the OS.

Jason, I am unclear on what you mean by that last post?  I have wireless Logitech Wave keyboard and mouse that are connected with a USB transmitter.

Yawor...I tried different ports, same result.

Let me know your thoughts please.

Thanks.

PM Me, I'll send you the new one. Not worth any one's trouble banging our heads against the wall.

Share this post


Link to post
Share on other sites
ulrick65    0
On 6/11/2017 at 11:54 AM, jason said:

PM Me, I'll send you the new one. Not worth any one's trouble banging our heads against the wall.

I sent you message as requested.  Let me know if you got it.

Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×