Jump to content
Flirc Forums

How to Wake computer from Sleep (USB Flirc v2)


Kevin Cowans
 Share

Recommended Posts

Hello all

I am relatively new to Flirc USB and have got it mostly setup to control my PC running Plex Media Player.

I use a Logitech Harmony One Remote and I have it setup so that it will put the PC (running Windows 10) to Sleep but no matter what I try I am unable to Wake it.

Can someone please tell me what steps are required to setup the Flirc USB v2 to Wake my computer?

I am able to Wake my computer fine by a USB Keyboard so I know my PC is configured correctly. 

Also, I have updated to the latest Flirc GUI version (v2.1.1 and FW 4.0.7) which seems to have fixed the issue with the Flirc USB being Disconnected when Resuming from Sleep.

Thanks in advance

Kevin

Link to comment
Share on other sites

I have not been able to wake my PC with the FLIRC and remote either while a wireless keyboard with usb dongle works fine to wake it up.  Also v2.1.1 seems to fix the disconnected state of the FLIRC some of the time.... but I still wind up with the FLIRC disconnected some of the time and have to unplug and replug it in.  Also advanced options are greyed out in v2.1.1.

Link to comment
Share on other sites

Hello

Thanks for the reply.

I am now on v2.2.2 with the same issues.

I have got my Harmony One Remote configured to 'I want to urn off this device when not in use' and ' I use the same button for on and for off' and then I have configured Flirc to use the PlayBackTest command to Suspend / Wake using the Media Keys Profile in the GUI as suggested in a post by Jason in another discussion on here.

Using this, the system Sleeps fine however it will not Wake and I have to use my USB Wireless Keyboard (Logitech K830) to Wake the System.

After the system has Resumed from Sleep the Flirc USB is shown as Disconnected in the GUI and I have to unplug and plug it in again for it to be recognised.

In case it helps, I am using the ASUS H110I-Plus MotherBoard with Windows 10 Home and everything is up to date as of today.

Jason, if you are reading this can you please confirm if this is a known issue?

Thanks in advance

Kevin

Edited by Kevin Cowans
Link to comment
Share on other sites

  • 4 weeks later...

This is how I solved it for my system. Mak sure you go into device manager find flirc and enable "Allow this device to wake the computer" under power management. For me it showed up as HID-compliant system controller in device manger. If you cant find it named as that unplug and plug it back in see what changes that's how I found mine. I was looking under keyboards and mice and all were set to wake computer that's what had me confused. Once I figured out what it was labeled as and check the box it worked.

HID.thumb.PNG.846e537a8b20319f144e0978ff

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...