Jump to content
Flirc Forums

Latest Firmware for Streacom Edition - how to upgrade using Fedora


ariflirc
 Share

Recommended Posts

I bought a flirc streacom edition. My HPTC runs Fedora, I can't run windows nor ubuntu.

I downloaded the "static universal pacakge", it's called 2.0.4 however the GUI version tells it's 1.4.4.

I tried to upgrade firmware, but it tells me that FLIRC SE is already on the latest version, 3.6. This doesn't seem correct since I see references everywhere to firmware 3.8.

It seems there is a problem with the "universal package" having an older GUI and older firmware. To the dev - can you please make it simpler and allow people to upgrade to firmware 3.8 or whatever the latest stable firmware is via command line - flirc_util seems to work, I only need the proper bin file. Can you please post a link to the latest firmware.

 

Thanks

 

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...