Jump to content
Flirc Forums
ezelkow1

Kodi + Harmony 650 - play/pause not responding

Recommended Posts

I set my harmony to use the flirc kodi profile in the harmony software.  I then set flirc to use the kodi profile and mapped each button manually to be sure. All my other buttons work fine except for play and pause. Ive tried erasing them and re-recording, the flirc software says they recorded, but when I hit the buttons on the remote I get no response in the flirc software

Highlighting another window to see the actual key presses I can see characters coming in for all keys except those two as well

So just wondering if anyone has run in to this or anyway around it? Hoping not to have to go and figure out the full keyboard mapping for kodi if I dont have to

Share this post


Link to post
Share on other sites

My Harmony 680 has the same issues with the Play and Pause.  It works fine with the 'old model' Flirc controller.  Any ideas from anyone?

I ended up switching mine to the boxee profile in the flirc windows app and then reprogramming the buttons. That has worked out fine for me so far with all buttons recognized

Share this post


Link to post
Share on other sites

I ended up switching mine to the boxee profile in the flirc windows app and then reprogramming the buttons. That has worked out fine for me so far with all buttons recognized

For Kodi I used the Kodi profile for everything except Play/Pause which I used Boxee and that seemed to work, however it seems that some of my remote buttons are acting like I pressed it twice  example, the 'back' button goes back two screens every time.

Share this post


Link to post
Share on other sites

For Kodi I used the Kodi profile for everything except Play/Pause which I used Boxee and that seemed to work, however it seems that some of my remote buttons are acting like I pressed it twice  example, the 'back' button goes back two screens every time.

Yea I sometimes get the double key presses, it seems to be application dependent. Im using mine with a steamlink and kodi running through that. In the link interface itself I sometimes get double presses but once Im in steam streaming and kodi I dont see the double presses.  So maybe steam is filtering them out or something for me

Share this post


Link to post
Share on other sites

Yea I sometimes get the double key presses, it seems to be application dependent. Im using mine with a steamlink and kodi running through that. In the link interface itself I sometimes get double presses but once Im in steam streaming and kodi I dont see the double presses.  So maybe steam is filtering them out or something for me

This is only happening with the new flirc.  If I switch back everything works perfectly.  Real pain this is.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...