Jump to content
Flirc Forums

Misreading commands and buttons already used on new Flirc?


andy_d
 Share

Recommended Posts

So I bought a Flirc to be used on a PC I recently upgraded to Windows 10 and can no longer use WMC on it.

1)  Buttons presses on the remote are not always being read correctly.  For example, I'll hit 2 several times and it will be read as 2 or 3.  This goes for other buttons as well

2)  This may be due to #1 but when trying to record a button press the app complains I've used up that button already

This is not a remote issue.  I just tried the same remote on a PC that has a USB-UIRT connected to it and had 0 issues with button presses being read correctly.  Why would this be happening?  This is on a NUC that has a IR sensor so not sure if there are any conflicts there but I don't see any activity in Eventghost regarding this.  I also don't see any issues in Eventghost when I use the same remote on my USB UIRT - the key presses are read as keyboard strokes

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...