Jump to content
Flirc Forums
Sign in to follow this  
jonascj

Linux x64: flirc_util works without root, but Flirc GUI always say disconnected

Recommended Posts

Hi all

I have a Flirc SE (for the Streacom cases). On my current OS installation I can't get the Flirc GUI to recognize the Flirc board as connected.

It always says "disconnected :(". This is regardless of whether or not I run it as root.

The flirc_util happily programs the Flirc board, i.e. "flirc_util record up" works and records a key for the "up arrow"-keypress (and this keybinding works afterwards). This is without running flirc_util as root.

It gets a bit bothersome to record keys with the flirc_util, so how should I get the GUI to recognize that the Flirc board is connected?

My current OS is Ubuntu 16 daily 64bit, and my Flirc board is running firmware 3.8 flashed from Windows. The current x64 linux Flirc GUI and flirc_util is 1.3.6 (we need the newer version, please, http://forum.flirc.tv/index.php?/topic/2200-latest-firmware-on-ubuntu-x64/).

I've seen this post about udev rules http://forum.flirc.tv/index.php?/topic/579-warningcannot-open-usb-device-on-linux/ , but with this version (1.3.6) there is already /etc/udev/rules.d/99-flirc.rules in place which contains the rules outlined in that post...

Any suggestions?

Edited by jonascj

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...