Jump to content
Flirc Forums
SteveSng

BSOD on Windows 7 machine

Recommended Posts

Just downloaded and installed today's version of the Windows software for the GUI.  Plugged the flirc device into a USB 2 slot and it was recognized and drivers installed.  Shows up as a Device and as a "libusbK USB device" in Device Manager.

Yet, launching the GUI leads to a BSOD "Bad_Pool_Header" and a hard reboot.

Would love to get a little further into using this thing.

Thanks,

Steve

Share this post


Link to post
Share on other sites

The latest version should show logging, but I'm a bit blown away that the OS crashes. Is that right?

Can you try another USB slot? Maybe put it on a hub?

The gui can log, but really, it shouldn't crash the operating system.

What version of Windows do you have?

Share this post


Link to post
Share on other sites

Don't know what to tell you.  I went ahead and loaded the software on another Win 7 computer and it does not crash.  So we'll chalk it up to an issue with one machine.

Thanks for the quick reply

Steve

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...