Jump to content
Flirc Forums
Sign in to follow this  
Mikhail

incorrect fastforward usage hint instead of fast_forward shown

Recommended Posts

Hi! I was setting up my brand new dongle and I was having a hard time with fast_forward. The usage message incorrectly suggests to use fastforward without underscore.

mlt@rpi ~ $ ./flirc_util record fastforward
 Press any button on the remote to link it with 'fastforward'

Not a valid word: fastforward

usage:
 flirc record 'word'Available Options:
  escape, return, enter, escape, backspace, delete,
  tab, space, F[1-12], printscreen, scroll, pause,
  insert, home, pageup, pagedown, end, right, left,
  down, up, wake, media keys:
  eject, vol_up, vol_down, mute, play/pause, stop,
  fastforward, rewind
[E] fl_ver2_set_record(454): Key does not exist
Error, button exists
mlt@rpi ~ $ ./flirc_util version
flirc_util version v1.3.7 [v1.3.7-rc.1-50-gc0ff92e]
  Firmware: v3.6 [96F70DB5]
mlt@rpi ~ $ uname -a
Linux rpi 4.1.13-1-ARCH #1 SMP PREEMPT Fri Nov 13 20:11:44 MST 2015 armv7l GNU/Linux

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...