Jump to content
Flirc Forums
hhveluj

Stopped working after updating to 1.3.6 (Ubuntu)

Recommended Posts

Hello,

 I used to have a 1.2.6 (pretty sure) version and everything worked perfectly. I updated (sudo apt-get upgrade flirc) to latest 1.3.6 and GUI doesn't want to load. If I try to start it through command line, I get "Flirc: error while loading shared libraries: libusb-1.0.so.0: cannot open shared object file: No such file or directory"

 I installed libusb (sudo apt-get install libusb-1.0-0-dev) and it didn't solve the problem.

Please help! Need to map new remote.

 

Thank you,

Share this post


Link to post
Share on other sites

try the statically compiled version here: v1.3.7-rc.1

I need to include this on the front page. 

 

Share this post


Link to post
Share on other sites

Hello Jason,

 Tried: copied files Flirc and flirc_util from folder 'linux' to /usr/bin/ - didn't help. Still getting same error about libusb-1.0.so.0. Please help!

 

Thank you,

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...