Jump to content
Flirc Forums

Logitech 650 + Flirc + Kodi... unresponsive at random times


aguacate
 Share

Recommended Posts

I'm using a Logitech 650 + Flirc to control Kodi on my Windows 8.1 HTPC. Sometimes it works fine, and sometimes it's randomly unresponsive and I'll have to press a button multiple times before it works.

For example, when I'm using the arrow buttons to navigate a grid of movie options, I might press down, down, right, right, down, and everything works great, and then I press down again and there's no response. Nor from any of the other arrow buttons. I might have to press the button 2 or 3 times before it responds, or I might need to press it 10+ times. Sometimes it simply refuses to respond no matter how many times I press it. When that happens, if I just hold down the button (sending a stream of repeated commants) it will usually work within a few seconds.

At other times, it works just fine and responds to every button press instantly.

It's not an issue of Kodi lagging - if I use a keyboard to control Kodi, it works flawlessly, The problem only happens with the remote.

I don't think it's a line-of-sight issue either - I've tried it with the remote just a few feet away from the Flirc with no obstructions and have the same problem.

And the Logitech remote works flawlessly with my other devices - changing the output device and volume on my receiver, and changing the input device on the TV always work perfectly.

Would love any suggestions - it can be incredibly frustrating on days when the remote decides it just won't work and 1 out of every 20 button presses is successful!

Link to comment
Share on other sites

  • 5 months later...

I have exactly the same issue, did you figure this out or is it still unresolved?

I have a FLIRC-SE in a HTPC, wich is controled by a Harmony One and a Harmony 900. Mostly its worked great for almost a year, but more and more often I get the issue you describe. I will boot up my tv/soundbar/htpc, and everything works fine for a few moments, and then the FLIRC stops responding properly. Holding the remote a few inches from the HTPC improves it somewhat, and sometimes turning up the lights in the room helps. But this was never an issue before, I can't figure out whats changed.

Its not the remotes, if results are the same with both: If its in a good mood they both work, if not they are both ignored. Also theres never ever any trouble communicating with the other 5 devices being controled by the remotes, only the HTPC. Nothing has been moved sinse or changed at all in my setup. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...