Sign in to follow this  
Followers 0
help101

Unknown Device

2 posts in this topic

I have tried to access my Flirc on 3 computers, but none recognize the device.  The computers are a Windows 7 machine, MacBook and Windows 10.  I tried manually installing the drivers and using the Zadig utility, but since it only shows an "unknown USB device (device descriptor request failed)" I am unsuccessful.

Also, my understanding is that the Flirc is shipped with the XBMC setup.  I plugged it into my Openelec Kodi machine, and after programming my Harmony 650 Remote for the Flirc, It did not respond to any inputs from the remote.

It looks to me that I have a defective device.  What can I do next?

 

Share this post


Link to post
Share on other sites

I have simmilar problem now for aprox. one month.

Flirc doesn't repond and in device manager I "get unknovn device...descriptor failed..." in USB section not in "libusbk USB Devices" section as Flirc.

It Works if I manualy delete and add driver or if I just reset system.

I have:

  • Windows 10 PRO
  • Build: 15063.296
  • Motherboard: Gigabyte B150n Phoenix v1.0
  • Bios revision: F20
  • Ram: 4GB Crucial value 2133 MHz
  • Disk: Samsung PM961 265 GB
  • CPU: Intel Pentium G4500
  • PSU: SilverStone SX500-LG
  • Flirc: Flirc SE

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0