Jump to content
Flirc Forums
mghtymat

3 FLIRC for 3 At&t Uverse Remotes - Not Working May Send Back

Recommended Posts

Recently purchased 3 FLIRC for media centers in my house. I wanted to use my existing At&t remotes since I no longer have At&t. When I use the At&t remote in the At&t mode, I keep receiving that button already exists when I haven't programmed the button yet. When I press the no programmed button, it blinks other buttons that have been programmed. Is it possible to use this remote with FLIRC? I have tried programming this on firmwares 2.3, 3.3, and 3.5. I'm using Win7 OS. 

Edited by mghtymat

Share this post


Link to post
Share on other sites

I have cleared it countless times.  :) I have turned "builtin profiles" off, and it records the buttons but doesn't recognize the buttons when I try then after programming. I have one FLIRC on 2.3, one on 3.3, and one on 3.5. I really want this to work because I love the idea of this and would allow me to use WMC and Kodi(XBMC) without retraining my wife on a new remote. 

 

Remote: http://www.amazon.com/AT-S10-S3-Multifunctional-Television-C1-517609733288/dp/B00OJCKBU4/ref=sr_1_1?ie=UTF8&qid=1421282815&sr=8-1&keywords=att+s10-s3

Share this post


Link to post
Share on other sites

Okay, it must be the device you've selected. Can you program the remote to be a panasonic or samsung television?

Flirc would operate as one of the other devices.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...