Jump to content

Flirc Not Working After Firmware Upgrade


Freak4Dell
 Share

Recommended Posts

I just got in a Flirc from Amazon, and I'm trying to set it up to use my FiOS remote. Everything was working perfectly for about 5 minutes, until I made the dumb mistake of updating the firmware. Now, the unit will not program any buttons correctly. It seems to be clearing the configuration correctly, because the command line says 0 buttons programmed. However, when trying to record buttons using the GUI, it doesn't work. It will record the first button correctly (up), but when moving onto the next (left), it says "Button already exists". No matter how many times I clear the configuration, it still says the same thing. I can manually erase the buttons, but even when doing that, the buttons all seem to have the same action. If I program up first, everything goes up.

 

It seems like the firmware update messed up the Flirc, because I can't think of anything else that I did between it working and it not working. Please help.

Link to comment
Share on other sites

I just got in a Flirc from Amazon, and I'm trying to set it up to use my FiOS remote. Everything was working perfectly for about 5 minutes, until I made the dumb mistake of updating the firmware. Now, the unit will not program any buttons correctly. It seems to be clearing the configuration correctly, because the command line says 0 buttons programmed. However, when trying to record buttons using the GUI, it doesn't work. It will record the first button correctly (up), but when moving onto the next (left), it says "Button already exists". No matter how many times I clear the configuration, it still says the same thing. I can manually erase the buttons, but even when doing that, the buttons all seem to have the same action. If I program up first, everything goes up.

 

It seems like the firmware update messed up the Flirc, because I can't think of anything else that I did between it working and it not working. Please help.

can you snap a picture of your fios remote for me? Also, just shoot me an email at my support address and I'll give you a new firmware image. I need a remote like this and I can update the firmware.

Link to comment
Share on other sites

can you snap a picture of your fios remote for me? Also, just shoot me an email at my support address and I'll give you a new firmware image. I need a remote like this and I can update the firmware.

 

Done.

 

 

 

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...

i am having the exact same issue with the Verizon FiOS remote.  I upgraded my raspbmc to Kodi today and was having some strange behavior with with enter button.  i decided to try reprogram the receiver and in the process updated the firmware.  i can clear the receiver and program one button but after that i get the "that button already exists" error.

 

Is there an update on this issue? 

Link to comment
Share on other sites

Now that the holiday season has passed, one final bump before mine goes back. I understand that this is a one-man project, and support is difficult. However, I don't think it's too much to ask to provide a way to acquire older firmware that we know worked. Jason said he would send me a new firmware image, and I know that takes time to create. All I would like is the old firmware image in the meantime (or permanently, so I can avoid this issue in the first place). I suppose I could ask Amazon to exchange it and hope I get another one with 2.3 on it, but it seems that the rest of my household has managed to learn how to use my more complicated universal remote, so I guess the Flirc isn't all that necessary anymore.

 

Jason, please consider letting customers access an archive of old firmware. It's a quick, easy fix when a new firmware has surprise bugs. Customers will be happy because their product is working again, and you won't feel as pressured to find the problem and release a new firmware to fix it.

Link to comment
Share on other sites

Hey guys, this is fixed. Download the latest GUI and upgrade to the latest firmware image. Sorry this took long, a nice user sent me a verizon remote and I got this worked out pretty quick short after. Get GUI version 1.3.4.

Make sure you're on version firmware 3.5

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...