Jump to content
Flirc Forums
Sign in to follow this  
JustinSB

Ubuntu 14.10 x64 Controllers - XBMC - Power key mapping wrong

Recommended Posts

Hi,

 

GUI Version 1.3.0

Firmware Version: 3.3

GUI installed on Ubuntu Version 14.10 x64

flirc then moved to a Raspbmc (running from a reputable power source)

 

In the GUI, when I go to the "Controllers" menu & select "XBMC" I can program everything exactly as it is supposed to.

 

When the flirc is plugged into the Raspbmc, all programmed buttons on the remote work exactly as expected - apart from the Power button on the remote which instead of powering down XBMC just loads the home screen & highlights "System". I've duplicated this on two completely different remotes, so it appears to be the keyboard code that the GUI attches to the "Power" button from the XBMC Controllers screen, rather than anything else.

 

Apart from the 2 tiny glitches (I raised another GUI bug on the forum too), flirc is a fantastic bit of kit & I had it up & running in next to no time. Of course, it helps that I have a draw full of old, obsolete remote controls too. :P

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...