Jump to content
Flirc Forums
PEDRORADIO

flirc - harmony : Harware - Video issue FIXED

Recommended Posts

like a newbie here with the difference that we bring the solution after i fixed my self i want to share with you guys , just in case if you got the same issue ...here my story :

After I Build & setup my htpc and got my Flirc from Jason and my harmony 700 on Amazon . I add the "Panasonic TC-P65VT30 magic trick " follow the SKRO s instrution s here:

this is my HTPC :

- SilverStone Grandia Series HTPC Case with Aluminum FP Micro-ATX, 2x Hot- Swap Drive Bay, 3x120mm Golf Bladed Fan, USB 3.0 x2 and 11-Inch Expansion Card GD06B (Black)

- KDM 520W M7520DM 2 FAN Micro ATX Power Supply

- Intel BOXDH67BLB3 LGA 1155 Intel H67 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard.

- Intel Core i3-2100 Sandy Bridge 3.1GHz

- PNY VCGGTS4501XPB GeForce GTS 450 (Fermi) 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card

- CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ8GX3M2A1600C9B

- ASUS Black Blu-ray Drive SATA Model BC-12B1ST/BLK/B/AS - OEM

- Seagate Barracuda 7200.12 1 TB 7200RPM SATA 6Gb/s with NCQ 32MB Cache 3.5 Inch Internal Bare Drive ST31000524AS

- Western Digital EXternal 3TB 7200 RPM

- Hauppauge WinTV-HVR 1600 Internal PCI Dual TV Tuner/Video Recorder Media Center

- with the Flirc and Logitech Harmony 700 Rechargeable Remote

- windows 7 64-- updated

- Eden 11 -- updated

the harmony enjoy every commands and married with my Flirc; it was a piece of cake installation ..but every time I was trying to play a mvk movie at at high resolution or lower ,, the video star to jumping , flicking ,short freezing as random.... and drove me crazy ..I changed all seeting in windows or in XBMC wanst enough. i found the random freezing like a communication device issue , when i unplug the flirc all videos played flawlessly .. so after I did an investigaion from causes that problem i Found the standard USB 2 hasnt insufficient power on my MB , and I changed it to a USB 3 .. the result : FIXED !!.. the Flirc working great in USB 3 port ....

sorry my bad grammar . english is my second language .. I hope if some one has the same issue can fix it after read this.

thank you

Share this post


Link to post
Share on other sites

Nice info, I'll link to it in one of my stickies when I get round to it.

Thanks for sharing!

Share this post


Link to post
Share on other sites

Old but still relevant. 

In my case, I got everything up and running but every 30 seconds (or so) my kodi video would skip backwards. Tried using smplayer which is also programmed through flirc with my harmony remote. Same thing. I then noticed as I started to research the problem that my browser would scroll to the bottom of the page without any input. I thought my mouse was scrolling on its own until I figured out it was a page down command and not a scroll event. (Thanks xev)

 

I moved my flirc from a 10' male > female extension cable that allowed me to perch it up above the cabinet for a clear view, and plugged it into the same hub the extension cable was plugged in to. Problem gone. The cable is still fairy new and well reviewed, so I'm not convinced the problem lies there yet. I'm wondering more if it's acting like an antenna through the cable, or if It's picking up stray signals from where it's placed. Either way I'll try and update this if I make any determinations.

 

Of course I'm open to suggestions as well.

Cheers

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×