Jump to content
Flirc Forums

Recommended Posts

Hi everyone,

just got my flirc yesterday, and i am having some troubles with it.

 

Hardware:

Custom built i3 Asrock h77m-itx 4gb ram BIOS 1.90

Harmony 900 remote

Dinovo Mini Blue tooth Keyboard

FLIRC

XBMC Gotham 13.1

 

It took me awhile to get it working but flirc is working fine, i have programed the activity to use flirc on the harmony 900 it will power on my tv and zvox but not my htpc, i have to use my dinovo mini to power it on.

 

For the life of me i can not figure out why the flirc does not power on my htpc, i have checked all the bios settings updated to the latest asrock bios 1.90, i even used my wireless logitech keyboard and it powers the machine one with no issues. If someone could help me that would be so good.

 

Could it be that i am putting it to a shutdown state rather than sleep mode state ? that is why it is not wkring if so then why would my other devices be able to power it on.

 

thanks

w

 

 

Link to post
Share on other sites

Yes, could definitely be that the computer is being shut down and not sleeping.

Also, let's try a few things. Make sure you're on the latest release of the firmware, version 2.6

 

Go to advanced, enable sleep detect. 

Then go to the full keyboard, and record a wake key.

Give that a shot, if that doesn't work.

Try turning off sleep detect, 

and the record the suspend/wake key on the media key controller view.

Link to post
Share on other sites

Hi,

Jason i am on the latest firmware 2.6 i did that one last night.

 

One question in order to record the suspend/wake key on the media key controller  do i press the wake button on the virtual keyboard then  on harmony 900 i select the button i want to wake it up ? or do i press the activity button.

 

As it just kept asking me to select the corrasponding button to record.

Link to post
Share on other sites

Sorry Jason i am actually confused.

 

If i use my dinovo mini to wake the htpc it has a a power button on it that when i press FN and the power button it auto boots, on the harmony 900 i attempt to use the activity, i tried link a button on the harmony to the wake but it did not work.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...