Jump to content
Flirc Forums

HEADACHE


andrew_vs
 Share

Recommended Posts

Why does this thing LOVE to quit working when you attempt to program a key?

 

It use to work,tried to program a key for xbmc to toggle subtitles,then it decided to turn them on and off NON STOP ,opened up notepad and it keeps showing key presses for the button i programmed 

 

Tried noise Cancellation and different  inter-key delay's NO Response at all anymore even though it programs the keys 

 

set everything back as it use to be still NO RESPONSE back to messing around all night with settings i guess 

 

Such a difficult Device to try and make it work 

Link to comment
Share on other sites

I'm so so sorry you are having trouble. Really bugged about it. Do you have any incandescent lights or a plasma television? You on the latest firmware?

Let me know what I can do, I'll send you a new device to try if it helps.

Shouldn't be having this trouble.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...