Jump to content
Flirc Forums

How do I activate the sleep function without reflashing?


perkins
 Share

Recommended Posts

Hi,

 

Pretty simple issue, but I have been strugling with this quite a long time. I noticed that with the newest fw (2.5) and Harmony 650, my IntelNUC with OpenElec (4.0.2) have quite bad remote response.

 

What I noticed is that if I clear the settings of Flirc and manually add the commands from the keyboard side. Then the response is very good and I´m satisfied. Problem is that if I clear the configuration it also unchecks the sleeps function. It´s disactivated. I can´t figure out that how do I activate it without complete reflash of Flirc. Because when I reflash it, it brings back the bad response settings...

 

Any ideas?

 

-thx

Timo

Link to comment
Share on other sites

Of course 5 min posting I figured it out. After clearing the configuration, I manually did the configure for keyboard. After that I checked the sleep function and then saved the configuration (as a file). The saving was to key to keep the sleep function activated.

Edited by perkins
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...