Jump to content

Recording seems to work, remote fails to control.


Recommended Posts



I finally got my Flirc yesterday, it was easy to setup and worked pretty decently. Yay much excite!

A few hours later I kept getting infinite key presses.

I tried remapping (separately) the keys with both a panasonic and samsung remote (2012) neither worked.

I read on the forums that a forced firmware update could fix this, so I tried that.

Now it seems to record key presses (only when i hit go on the simple remote).

When I got to use the remote nothing happens.

When i try to map keys again i get some kind of key already mapped error.

Now its not picking up anything.

I've tried everything I can think of, please help. :(


Link to comment
Share on other sites

This is like a mish-mash of everything I've seen so far.


The only other time I've noticed this specific thing happening is in a recent post, where the user is using an XBone media remote.


I thought maybe the problem was caused by an unwelcome IR source in the room that is actually being programmed into each key, and so the key presses themselves aren't being recognized.  But the specifics in your post, wasn't programming before firmware update and that you're getting the error during specific button presses, seem to destroy that theory.


I know there have been issues when programming on certain OSs.  What OS are you using? And is it x86 or x64?  Because other than this, I haven't a clue.

Link to comment
Share on other sites

I decided to delete my saved config, thinking that hey there could be something wrong with the clear function. This seemed to have worked!

So if anyone is getting "no space for new keys" or the key presses aren't being recorded try deleting your config if you have one.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...