Jump to content
Flirc Forums
loggerhead

Mythbuntu and GE Universal Remote

Recommended Posts

So I had enormous troubles getting the GUI to work in mythbuntu 12.0.4, I tried running as root and kept getting a QT error.  So, I transferred over to my windows machine and programmed the remote using the keyboard.  I then transfered Flirc back to my frontend mythtv and it isn't working.  Worked fine on my Windows 7 machine.

 

Thoughts?  I'm ready to return this device.

 

 

here is what I get when I try to run from CLI:

 

QGtkStyle was unable to detect the current GTK+ theme.
fl_open_devices(339): trying to open: 20A0 :: flirc.tv
[D] fl_open_devices(385): 
0bda:0111 (bus 1, device 5)
[D] fl_open_devices(385): 
1c4f:0002 (bus 2, device 2)
[D] fl_open_devices(385): 
2188:0ae1 (bus 2, device 3)
[D] fl_open_devices(385): 
045e:0745 (bus 2, device 4)
[D] fl_open_devices(385): 
20a0:0001 (bus 2, device 6)
[D] fl_open_devices(428): Vendor: flirc.tv
[D] fl_open_devices(448):  [Vendor Match]
./Flirc: symbol lookup error: ./Flirc: undefined symbol: libusb_get_port_number
 
Thanks!
Edited by loggerhead

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...