Jump to content
Flirc Forums
pdbogen

Apt Repository Broken

Recommended Posts

See also:

 

Since at least February 10th (i.e., more than a month!), the apt repo has been broken, 404ing.

 

For those of us that purchased the device new, this makes the Flirc very difficult to use properly. Although the binaries are available, the udev rules that are apparently required to make it work without root access are more difficult to find.

 

Thanks,

- Patrick

Share this post


Link to post
Share on other sites

There is a workaround though in that post you linked.

 

This is true, although that workaround isn't a proper install of the tools; e.g., it doesn't include the udev rules that the package had. A workaround also doesn't make the apt repository not broken, so the bug report is still valid.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...