Jump to content
Flirc Forums

Search the Community

Showing results for tags 'wakeup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. Simple question first: Is there any way to prevent all button presses except one from waking up the Shield TV? My Environment: I have an HTPC that is running an old version of XBMC, and I control it with a Harmony 650 using a MCE IR dongle. For 4k and HDR stuff, I have been using my Shield TV with its terrible remote. Today was the day that I was going to finally hook up my Flirc to the Shield TV and have one remote to rule them all. I actually got everything working great, except for the wake up issue. When I am blasting Kodi commands to the HTPC, they wake up the Shield TV. I
  2. These are instructions that worked for my ubuntu 12.04-based XBMC HTPC. None of the other howtos I could find actually worked for me. Recent ubuntus (e.g. 12.04 or later) use udev and automatically query the "wakeup" capability of USB devices, and allow setting the "wakeup" property of the device only if it supports it. The "stable" FLIRC firmware does not expose the "wakeup" capability to the kernel. Only later "fw_wakeup" betas do (starting in v2 I think). Anyhow - here is the procedure that did the trick for me - YMMV but at least this will give you some hopefully useful pointers
×
×
  • Create New...