Jump to content
Flirc Forums

Search the Community

Showing results for tags 'rremote not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. I am running Windows 7 64 on my PC I have Flric v 3.9.12 and firmware v4.4.2 My issue: I configured my remote to work successfully, but I find after my pc is powered of and I restart, The remote does not work until, I reseat Flirc dongle in the USB port. Basically the steps I take to turn on my computer, (the computer is off). I start by pressing the power button on my remote, the computer and TV comes on. (so the remote works before the computer is on). I then wait until it is booted up. Then I try to use the same remote that is configured in Flirc and the remotes buttons do not respond. I wait, but still no luck, I then have to reseat the Flirc in the USB and everything works again. I read some older posts and It says some older versions fixed this some time ago, Not sure why the version I have does not work. Could it be that I have my computer set to turn on via USB activity? I tried to turn off sleep mode on the USB in the computer settings, but no effect. Any suggestions ??
×