Jump to content
Flirc Forums

Search the Community

Showing results for tags 'repeating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Found 2 results

  1. Just got the Flirc today and setup for my MythTV system using the Full Keyboard was pretty straightforward once I got going. However, a few of my keys (like the arrow keys on my Harmony 300) are sending multiple keypresses like crazy. So it's really hard when I'm in the guide or a menu and it jumps four spots for one button press. I saw a post about going to the advanced settings and changing a delay, but my Flirc (silver) doesn't have that setting. I've attached my config. my_flirc_config_for_buster.fcfg
  2. Hey All, I've read a bunch of older threads for this problem and tried the "solutions" they mentioned without any success. I have a Flirc connected directly to a raspberry pi, and I'm controlling it with a Harmony One. I had no problems setting this up using the Flirc XBMC Profile in the harmony software. Everything worked great for 2 days, no issues at all. No double characters, play and pause worked correctly. Today when I came home I was using it, started a video and paused it and noticed it seemed to pause/play really quickly. Then realized it was sending every button press very quickly. I tried the troubleshooting options in the harmony software and adjusted it to 0. The problem still persists. Has anyone found a solution? I've recorded a video of this here: https://onedrive.live.com/redir?resid=5C92638C7D70FFCA!986&authkey=!AKW5-zehJpIA5iU&ithint=video%2c.mp4
×