Jump to content
Flirc Forums

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Found 4 results

  1. Hello, I tried to program a Flirc (v1, firmware 3.8) with a older Hauppauge Remote. (looking like this: ) At first everything looked fine (after I discovered I need to teach every button twice). But a small number of buttons misbehave :-( After a while of debugging I can reproduce the following: - clear everything - teach "up" two times - teach "0" two times. Second time it says "Button already exist".Testing 0 now alternates between "0" and "up" response. Same happens with yellow. These three buttons seem to be connected somehow. I tried around with the advanced settings also, but could not find a solution. So it looks I need to get another remote (a pitty, I got used to this one) Has anybody else seen this behaviour? Any idea how to fix it?
  2. Problem in XBMC/KODI

    I have Flirc set up with my Logitech Harmony 600 and use a "Full Keyboard" profile. If I try the buttons and keys in Notepad everything is OK. I have tried with Windows 8.1 and Windows 10. But as soon as I try to Pause or move around in Kodi/XBMC, the buttons don't work like they should. For example, I have to press really hard and sometimes it doesn't even react to anything. I don't know if the problem is Flirc or Kodi... I have tried with latest Kodi Isengard 15.1 and also with Helix 14.2... What could be causing this? Please help...
  3. Hi all, suddenly my Flirc stopped working with harmony 650. I have been using Flirc with Fire TV for about a year and suddenly it stopped registering my key presses. I found out when I am very close to Flirc and push the button it works but only when really close, nearly next to it. Tried to reconfigure and what is strange learning the commands from 650 works with any range, I can point the remote to the ceiling and it still learns the command. This problem also happens when using windows I tested with notepad it registered the key presses only on close range. Nothing changed in my room no possible interferences, I think. Please advise. Thanks! flirc firmware v3 gui v1.3.6
  4. Hi guys. I've received my Flirc a few days ago and I'm not able to run a lot of functions or keys with my Harmony 300 (Vol+ vol- mute smallstepack). :o Of course I've read before an tested this guide without luck. The XBMC Flirc profile in MyHarmony don't work fine with the Harmony 300. If I load this profile the Volume+ Volume- and smallstepback don't work. I've also tried to program the harmony like a Samsung LN46C650L1F and assigned a function to all the keys as mentioned in the post. BUT when I try to program or reassign this functions in the FlircGui 1.2.5 (w7x64 + firmware 2.5) they don't work. For example, I press the Vol+ in the gui, it asks for the command, then I press the button in the remote and Flirc says 'recorded successfully' BUT if I test the new key it doesn't work neither Flirc Gui nor Openelec 3.95.2. I can't make it work from any panel... minimalist, Full Keyboard, XBMC. I haven't this issues with the direction arrows, exit, play, enter, stop, forward, backward, up, down, left, right, INFO and numbers 0 to 9. :wacko: It is curious that when I record the key mute (with any button in my Harmony) it makes it on the key info :huh: What can I do? A lot of thanks. :)
×