Jump to content
Flirc Forums

Search the Community

Showing results for tags 'ouya'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. Help Please! The following is the setup I have... and nothing seems to work properly. FLIRC on OUYA running XBMC Setup Harmony Remote as "Manufacturer: Flirc" "Model: XBMC" Recorded buttons to FLIRC on Mac v1.26 app from Harmony Remote I have tried changing the following settings to try and stop either missed button presses, or jumpy presses (multiple hits for a single button press). I seem to either be missing presses, or moving 3 at a time, depending on settings. Harmony : Device Inter-Key delay : 0 - 500ms Inter-Device delay: 500ms (I left this one alone) Command Repeats: 0-3 (I've tried them all) FLIRC: Advanced - Inter-Key Delay: 0 - 6 (tried them all) Noise Canceller: On/Off (I tried this on, seemed to remove the extra keys but caused a huge lag / missed presses. I tried some other settings moved around with this on, but could not get rid of the horrible lag) I'm stuck... Thanks in advance.
  2. I looked around and didn't see anything along these lines so hopefully someone can help me out. I have a Harmony Ultimate remote that I'm using with my Flirc that's plugged in to an Ouya. Everything works perfectly with one exception. When I try to use one of the search screens, the arrows don't move around to the different letters so I can spell out my search criteria. Has anyone else had this issue and know of a way to fix it? Thanks in advance for any tips!
×
×
  • Create New...