Jump to content
Flirc Forums

Search the Community

Showing results for tags 'osx'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 6 results

  1. Hi Macbook air running 10.15.3 using flirc_util 3.25.3 with hardware version 4.9.3. Trting to use the CLI to install a macro but I cannot get all command to work. Version and help are fine but when I try to use flirc_util eys I get the response "device disconnected, can't run command" but flirc is connected and recording standard buttons is fine. Tried removing and reconnecting the usb device but it is the same. Any command that requires a response from the dongle gives the same response. Is this a bug or am I doing something wrong?
  2. A fresh install on High Sierra doesn't launch. An old one on another computer was working until I upgraded it, and now it too has the same issue. Seems like Sparkle is borked, but I'm a pilot, not a programmer. I backtracked to v3.9.12 , same issue. Sincere Thanks, Joe ---- Process: Flirc [497] Path: /Applications/Flirc.app/Contents/MacOS/Flirc Identifier: com.flirc.Flirc Version: 3.10.0 Code Type: X86-64 (Native) Parent Process: ??? [1] Responsible: Flirc [
  3. Update: 2/4/17 On win10, and macOS Sierra 10.12.3, Everything works just great on both metal Flirc and SE. test update edited2: Problems are solved with WIN10 ALL FUNCTIONS ARE WORKING AS INTENTED with the latest firmware update. Just Uninstalled and re-download it, once connected the update message showed up. On my macbook pro, Only thing doesn't work is sleep and wake. On my hackintosh build(sorry I don't really own a mac pro/mini/iMac), everything functions as intended. Only thing flaky is when I register sleep, the prompt would show up with minor delay, and "Shutdown" actually function
  4. Hi All, I just bought myself a Flirc because of the lack of 3rd party IR support in OSX. When installing and configuring the Flirc device I've updated the Firmware to 3.8 (GUI 1.4.4) and then started configuring my Microsoft MCE (Model 1039) RC6 Remote. While configuring I get an error message saying 'Button already exists' when recording some of the buttons on the remote. This is happening for my Up and Down buttons, it seems the Flirc device reads the IR signals sent by my remote as being the same for some button pairs (Up/Down, OK/Back). After searching this forum I fiddled around with the
  5. First off, I think Flirc is great. It saves me from having to use the mac mini remote. However there are two problems (one I'll discuss here, the other is for another post). I'm using firmware 2.3 (came with it). Everything programs up well. The only problem is when my Mac Mini (OSX 10.6.8) sleeps, it wakes up about 2 mins later. Flirc wakes it up. It's plugged directly into the USB port on the back of the Mac Mini (no hub, though I've tried that and the result is still the same). Leaving Flirc unplugged results in normal sleep behavior. But of course, then I can't use it. This (like
  6. I guess my google fu is bad, as I can't find this topic I just bought a mac mini off ebay, and learn about flirc as solution for remote control I have a raspberry pi running openelec, and connected to my panasonic plasma TV I am able to control certain part of xbmc via panasonic TV remote what I want to do is replica this functionalities with the mac mini/flirc/xbmc From my understanding, you need to plug flirc into usb port, and then run flirc app on the machine itself With the mac mini, usb port are all in the back and as far as I know, all mac mini has a buildin IR rec
×
×
  • Create New...