Jump to content
Flirc Forums

Search the Community

Showing results for tags 'gen1'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. Hey Jeson, as you seem to ignore me on hangouts I will have to post here and hope I get an answer this year. The issue is I'm prompted to upgrade firmware from v.3.11.0 > v.3.12.0 says upgraded fine but it never upgrades. Flirc still works as it should but I get prompted the above every time it launches.
  2. Hi, After updating my the flirc streacom edition (I think is gen1) to firmware 3.11 keypresses don't work anymore. Flirc seems to be connected with the flirc software as I can record presses, but they don't work on windows 10. I tried to reinstall the drivers several times and I noticed the flirc interface 1 is working fine using the libusbk driver, but the problem seems to be on the flirc interface 0 driver. It gets recogniced as and USB input device, but it throws and error 10: --- This device cannot start. (Code 10) An unknown item was found in the report descriptor. --- I tried several drivers using zadig, but I couldn't solve the issue. Can you please help me with the issue or send me the firmware file to downgrade the firm to a working version? Thanks
×
×
  • Create New...