Jump to content
Flirc Forums

Search the Community

Showing results for tags 'forgetting'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. I have the Flirc Streacom edition plugged into my media server. Was updating a few things today, small SSD drive and decided to give Ubuntu a try, but, nothing seemed to work... uninstalling LibreOffice fails, updates wouldn't work, couldn't get the Flirc install to work either. Never used Ubuntu/Linux before, but I know how to follow directions... just odd errors and such. Finally gave up, and tried OpenEllec instead. Installed, booted into KODI, no problem, but couldn't figure out how to get to the OS to install Flirc. Figured, if what I read was true, I could just hook up the old drive, boot into Win7x64, install and setup Flirc with that, because from what I read, the chip on the Flirc itself saves the keypress info. But, I'm still having issues. I'm still in Win7. Until it's working perfect with Kodi I don't want to swap the drives around. I setup the remote using Kodi under controllers, and surprised at how many keys that I use daily are missing. I guess I'll have to use full keyboard and in Kodi remap the key functions from there? Main 2 issues though are 1) Every other time I go into Kodi, one or two buttons don't work. I go back to the Flirc setup screen, and most buttons say 'button already exists' but always one or two that aren't setup even though I had them setup and working. It seems that after a restart, or just over time I'm not certain, the Flirc forgets a few buttons. Since not a USB Flirc, I can't fix that easily once I switch drives around if it forgets again. 2) Power off/on doesn't work. I mapped the PWR button on my remote (Sony RM-VZ320) and saved... but when I click the button while the system is on, I get a Windows 'ding' noise. When the system is powered off, there is a (very) bright blue LED on the board that remains on, so getting power, but when I click PWR, nothing happens at all. Case PWR button works fine. Any ideas? I need to get the power on/off working, and make sure that once programmed, Flirc doesn't keep forgetting random buttons.
×
×
  • Create New...