Jump to content
Flirc Forums

Search the Community

Showing results for tags 'fault'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hi Since I got this device, I haven't had a single issue until last week. Suddenly, a single button press would repeat hundreds of times till I unplugged the FLIRC. I assumed this was some sort of bug or fault with my Harmony remote despite me neither changing the FLIRC or Remote since the beginning of the year. Either way. I did a resync of the harmony remote.. The problem persisted. Then I thought it was an Openlec bug... So I moved the flirc to other boxes.. same problem persisted Then I plugged into a PC.. Forced upgraded the firmware from something like 2.x to 3.0 and then to 3.1. It worked temporarily and then stopped again. I came on the forums and saw others and saw they were advised to force another firmware update. I did this multiple times.. The problem continues.. Whats going on? I find it strange that it happened suddenly to me and the same appears on the forums from similar time frames? What warranty do have on the hardware?
×
×
  • Create New...