Jump to content
Flirc Forums

Search the Community

Showing results for tags 'error'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. MircoGermany

    Failure: Button already exists

    I have a problem while programming my flirc. I am able to program 4 or 5 keys, but after a few keys the failure-message is shown, that the key is already programmed. I have no chance to redo it, because the message won't dissapear. I have two flirc. One 1st gen and the new one 2nd gen. I have had no problems while programming the 1st gen one. Maybe there is a problem with the firmware or the software? I have already updated the firmware but no change.... Maybe anybody can help me with this problem...
  2. *** SOLVED **** :) :) :) :) Hello. I have recently bought a flirc. My setup is a Zotac Zbox, with the latest Xbmcbuntu installed. I have programmed my flirc, and it works just fine. BUT, here comes the problem. If I power ON the mediacenter WITH the Flirc inside the USB port, the system fails to boot. The screen just stays black! If I remove the Flirc, and restart the mediacenter WITHOUT the Flirc, the system boots just fine! I can put in the Flirc in the USB after XBMC has loaded up, and my device works just fine. What is the reason it makes my box fail the boot ? Is it because it detects Flirc as an bootable device? Please help me. Thank you for any answers. :)
×