Jump to content
Flirc Forums

Search the Community

Showing results for tags 'config'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 2 results

  1. Flirc is working great with the remote for my Sony Bravia TV (remote model RM-YD087) and my OpenElec 3.2.3 / XBMC 12.2 (Frodo) box. I used the keyboard profile instead of the XBMC profile. Keys mapped are: P - Play R - Rewind F - Fast Forward X - Stop Space - Pause [ - Next chapter ] - Prev chapter Backspace - Back (mapped to Return button) T - Subtitles (mapped to CC button) Esc - Prev Menu/Home (mapped to Yellow button) C - Context Menu (mapped to Blue button) S - Shutdown Menu (mapped to Red button) I - Info (mapped to Green button) You'll also need to turn on "Remote co
  2. So I tried uploading the media keys beta firmware via the GUI after saving my configuration. Once the firmware was uploaded, I loaded my configuration and it said "File Restored", but then none of the buttons did anything. I tried remapping a button that I knew was already configured and it said "Recorded Successfully", which means nothing was mapped there before. It should have complained that it already existed. I thought this may have been an issue with the beta firmware so I downgraded back to the stable 1.0 firmware and tried loading it again and the same issue occurred. I even used th
×
×
  • Create New...