Jump to content
Flirc Forums

Search the Community

Showing results for tags 'Record'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 3 results

  1. As the title states, I am unable to record any button presses via the GUI. I have tried multiple USB ports on two different computers (one PC, and one Mac), and more than one remote control. In all cases, the UI says to "press the button to be paired", and no matter what I press, nothing registers. I assume the Flirc itself is faulty, but I'm hoping there's something simple I'm missing. The device is recognized fine by both machines, and has the drivers installed and identifying the device properly. I also cleared the configuration and forced the installation of the latest firmware (which was already on the Flirc). Windows 10 Ent., and OS X El Capitan are the OSes I'm trying with. Thanks in advance for any ideas.
  2. Hello, I have a suggestion to add a record_raw command that works like the record_api command with the addition to pair with raw IR code. This would be great to make it easier to edit, rearange, sort, copy and append differend configs in a ordinary textfile and then program the file into flirc. I would also like the plex_utils keys command to show all keys...now it doesn't show the keys with modifiers. / Zälda
  3. Having trouble trying to program Play and Pause for Windows Media Center. i seem to be able to program all functionality, except for these 2. GUI says "recorded successfully", but when i try to use the buttons, nothing happens. I've also tried using different buttons on the remote (ie not Play & Pause on the remote), but with the same result. I've tried 2 different remote controls, i'm able to program all functionality i need, except for Play and Pause. flirc firmware: 2.3 flirc gui: 1.2.2 remotes used: Tivo (series 2) and Samsung Smart TV remote any ideas?
×