Jump to content
Flirc Forums

Search the Community

Showing results for tags 'windows vista'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hello flirc community. I'm having some trouble with my flirc, and I'm posting here in desperation. I purchased this IR repeater some time ago, and have been using it with great success with flirc on a windows vista machine running xbmc. I recently upgraded my htpc, and switched to linux in the process. I programmed the flirc first without the repeater, and it worked fine. I then moved the htpc into my media closet, cleared the configuraiton and programmed it again through the IR repeater. Flirc records the buttons, but refuses to repeat them. The repeater does still work on my 5.1 receiver. I'm running Ubuntu 14.04, flirc firmware 1.2.6, and the latest flirc packages from the repository. If it matters flirc is plugged into the motherboard usb ports, not the front ones (I ran into that problem when I was running it on vista). Please someone help me salvage this awesome device!
×
×
  • Create New...