Jump to content
Flirc Forums

Search the Community

Showing results for tags 'slow'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Flirc Gen1 Sticky
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Hi all I've been hugely frustrated by the "slow" feel of the Harmony 700 I bought to use with my HTPC + flirc. I've tried using various different device profiles on the Harmony software (Panasonic TV as per another thread, Sky+ HD controller, Windows Media Centre profile), but I always seem to get annoying amounts of lag. It's not huge, but enough that it doesn't feel as natural as a normal remote. I've tried setting the delays on the Harmony to zero, and I've changed sensitivity to zero on my flirc, with no real improvement. Just as a test, I reset my flirc and recorded a few new commands from my plain old Sony Bravia remote. The difference was amazing - it felt very snappy to use. This confirms my belief that the flirc isn't causing the lag. Do all-in-one remotes just have more lag associated with them due to the added complexity? Am I setting my expectations too high? At this point I'm thinking of just setting the Harmony and finding an old "simple" DVD remote or such that works better. Thanks
×
×
  • Create New...