Jump to content

Search the Community

Showing results for tags 'remotes'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Flirc Gen1 Sticky
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs
    • Skip

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. Good afternoon! I received my flikr in the mail today, and I can't tell you how excited I am to get this working on my setup. I installed the flikr software from the website, then grabbed the remote control that my cable company provided, a CLIKR-5 (http://www.universalremote.com/resources/pdfs/UR5U-8700L_8720L.pdf). I selected XBMC for the controller, and proceeded to assign up, down, right, left and enter buttons to the directional arrows on my remote control. After selecting each one the flirc software said "Recorded successfully". However, when I hop into XBMC the button pushes are working maybe 1% of the time, if that. To make sure I didn't have a defective unit, I grabbed a different remote control (remote for the Pioneer vx-521-k) and programmed the keys. It also said "Recorded successfully", but this time the controls worked flawlessly. It would appear there's an issue with the CLIKR-5 and flirc. Any known work-arounds? Thanks!
×
×
  • Create New...