Jump to content

Search the Community

Showing results for tags 'libreelec'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Flirc Gen1 Sticky
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs
    • Skip

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 3 results

  1. Received Flirc V2 today. Both software on MacOS and firmware are current as of Mar 12, 2022. The subject remote is XRT136 for Vizio TVs. The problem is that the remote gets stuck in some menus, then I use a usb keyboard to unstuck it, after which the remote works fine. The behavior is repeatable in the same menus. With the GUI, using the full keyboard template, I recorded remote keys successfully. Moved to my Libreelec box running Kodi 8.2.5. Remote appears to work successfully. As I pushed the Flirc-remote by navigating every corner of the system, I ran into several menus where the remote gets stuck. I also have a keyboard attached, so I hit "backspace" which takes me to previous menu. This action unstuck the remote as well, and it continues to work without any problem. Go in the same menu, it gets stuck again. One problematic menu is Libreelec settings and the other is Kodi System Audio selection menu. With this exact same Libreelec hardware and software I used an IR remote which came with its receiver, and a 2.4Ghz wireless remote successfully without any problems for a long time. Any suggestions?
  2. Hi there, I got a Flirc IR universal receiver I want to use with Kodi. I first plugged it in a Mac running Flirc's GUI, programmed a few basic buttons (directional arrows, back) from a disused IR remote control. Kodi runs from LibreELEC on a Raspberry Pi 3. When I plug the Flirc IR receiver into the Raspberry Pi 3, nothing happens as I press the buttons on the remote control. Rebooted, same absence of result. What could be happening there?
  3. I recently upgraded to the generation two of Flirc on my LibreElec media center. I am using a Harmony Elite remote control and using the Media Center PC, Flirc, Kodi profile for my Harmony remote and the codec worked with my previous Flirc and I believe it worked with Gen 2 Flirc also when I installed it. For some reason the Codec key doesn't do anything now when pressing it. I verified the key was setup correctly in the Harmony software and it is using Codec info from the Flirc device pressing that button. I am not sure why the Codec stopped working and what to do to fix it since the Flirc should be all configured out of the box. If anyone has any suggestions getting this work again it would be appreciated. Thank you.
×
×
  • Create New...