Jump to content
Flirc Forums

Search the Community

Showing results for tags 'driver'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Flirc Gen1 Sticky
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 5 results

  1. Hi, After updating my the flirc streacom edition (I think is gen1) to firmware 3.11 keypresses don't work anymore. Flirc seems to be connected with the flirc software as I can record presses, but they don't work on windows 10. I tried to reinstall the drivers several times and I noticed the flirc interface 1 is working fine using the libusbk driver, but the problem seems to be on the flirc interface 0 driver. It gets recogniced as and USB input device, but it throws and error 10: --- This device cannot start. (Code 10) An unknown item was found in the report descript
  2. I just got my FLIRC, unpacked it, plugged it in, got the usual keyboard screen, closed that, then tried installing the latest driver from the website. But no matter what I try, the program just won't open and keeps crashing. I thought it might be a compatibility issue, since I'm on a Mac and my current OS is High Sierra. So I tried it on a different Mac that has El Capitan, but the same thing happens: the app icon bounces and then immediately closes again. The crash report says that a certain library couldn't be loaded, so I recreated the path from the report and copied the framework file in q
  3. A long time ago I wrote to you for help, and Mr. Chris and Mr. Jason were very kind to me. I have Windows 7 x64 Well, I have these two Flircs (you all sent me one of them for free back when I had troubles the first time) and they are a bit old; I think from 2015. I have installed the latest Flirc GUI and upgraded the firmware on my Flircs from 3.6 to 3.9. You can see that Flirc has the 3.9 driver. Neither of my Flircs respond to the remote control's commands. I can program the buttons just fine in the GUI But I'm getting this in the device log. In the Windows 7 Device
  4. downloaded the Windows GUI 1.0.5 and installed it on my HTPC (Windows 7 64 bit, FLICR connected through a USB 3.0 port). The GUI installed fine,but it showed the FLIRC status as disconnected. The driver in device manager shows 6.1.7600.16385 with a date of 2/28/2012. I've tried removing both the drivers from the system (via device manager) and uninstalling/reinstalling the GUI. I've also tried the Zadig tool as noted in the forum post on the topic. Still no luck. Any ideas?
  5. Hi, I used the installer 0.96 for Windows to install the GUI. It seemed to work, but when plugging in the FLIRC-Device, there is no appropriate driver installed. Where can I get the driver and how can it be installed? Thanks in advance.
×
×
  • Create New...