Jump to content
Flirc Forums

Search the Community

Showing results for tags 'S10-S4'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Flirc forums
    • Flirc Gen1 Sticky
    • Getting Started with Flirc
    • Remote Buddy 2
    • General Questions
    • How To
    • Show Off
    • Remote Controls
    • Ideas and Suggestions
    • Bugs

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Interests

Found 1 result

  1. AT&T U-verse S10-S4 remote -- Has anyone gotten this remote to work with Flirc? I've searched the forums and google and haven't found any solutions. It would be great if the remotes did work with Flirc as they have quite a few buttons, have a good layout for PVR, and they're pretty cheap to buy on eBay. Right now, I've got 2 Flirc's and 2 remotes and using different pairings came to the conclusion that Flirc doesn't understand the U-verse remote IR signals. Which kinda surprises me since I thought Flirc was IR protocol independent -- basically it just sees an IR signal and associates that with a keypress. Maybe I'm wrong about that though... The symptoms are that programming a button ("1" for example) works, but then Flirc sees the same IR code for the button "3" and reports that it has already been programmed. I've only tried the number buttons so far. Multiple clearing configs, updating firmware, updating Flirc software, using both Windows and Linux Flirc software. Also tried setting the U-verse to "Media Center PC" button and still get the same symptoms. One strange thing I've noticed is that when I press the number buttons, the "AT&T" device button lights up instead of the "Aux" button which I had programmed for "Media Center PC". That seems to be telling me that the number buttons are "hard-coded" to send AT&T IR signals, presumably for their AT&T U-verse boxes. If there are any Flirc settings to try, let me know. I think I've tried them all but I'm willing to try again. Also, I found an old AT&T u-verse lircd.conf file so maybe that will help figure out why Flirc can't "read" the IR signal being sent by the remote? Thanks, Eraf
×
×
  • Create New...