Jump to content
Flirc Forums

dantist

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by dantist

  1. Update: I set the repeat value in the Harmony remote flirc-profile to "2", which greatly improved the issue. I only had a few double/endless repeats within the last five days.
  2. > 1a) If you have a harmony remote, lower the repeat value in the harmony software: in the remote, go to the troubleshooter and lower the value to 0 or 1 The value was set to 1, I changed it to 0. If anything, this made the problem worse. > 2a) raise the interkey_delay in the flirc advanced software The value was already set to 6, which is the maximum. To be honest, I doubt that these settings are targeting the root cause of the problem. It would make sense that a higher delay / lower repeat value helps with double key presses, but the problem here is that one physical key press triggers infinite key presses in the software. Maybe it's not even a bug in your firmware but in the RPi service that handles the messages that are sent via flirc? But then I don't understand why a Logitech K400 is working flawlessly.
  3. Neither Stevelea nor Cobels tips solved the problem for me. I just downloaded the latest GUI to update the firmware. When I chose "Force FW upgrade" it says my flirc already has the latest one (3.1). But I haven't updated since a year or so. Is this done automatically as soon as you connect the device and start the GUI? I also selected "Noise Canceler" in the settings, because that sounded like it could address the issue. But the behavior is the same: When I press the button to skip a few seconds of a movie, it goes crazy every now and then and keeps skipping 3-4 times per seconds until I press another button or disconnect flirc. tail -f /storage/.xbmc/temp/xbmc.log shows that they XBMC recognizes the key press 12-14 times second 17:45:07 T:3058148128 DEBUG: OnKey: right (0xf083) pressed, action is StepForward Very frustrating.
  4. Hi, I managed to setup my new FLIRC with the official Harmony-profile yesterday and was very happy how smoothly it works. However, I noticed a serious issue: Everytime I use FLIRC my Xoro HRK 8750 Cable-Receiver stops listening to the "Power on"-signal. I have to start it with the physical button, after that IR works fine. Jason, I know that this is probably an issue with the Xoro box. But since no other remote I tested causes this error, my question is if you could have a look at this and maybe use alternative IR-signals for the Harmony profile or let me know how to fix this by myself? Regards, Dan
  5. I got my FLIRC today, and after playing around with it for some time, I have to say I am very disappointed. Key presses are often not detected, I'd say, about 1 of 5 are ignored. This is my setup: FLIRC with Firmware v1 RPi with latest XBMC (OpeneELEC 3.2.0) Harmony 700 Any idea how to fix this? -- Edit: I just updated to the latest Firmware-rc and chose the FLIRC device from within the Harmony database. Problems are completely gone. FYI, before these changes I trained the FLIRC with my old WD TV Live Remote, so this seems to cause the trouble described above.
×
×
  • Create New...