Jump to content

perkins

Members
  • Posts

    3
  • Joined

  • Last visited

Posts posted by perkins

  1. Hi,

     

    Pretty simple issue, but I have been strugling with this quite a long time. I noticed that with the newest fw (2.5) and Harmony 650, my IntelNUC with OpenElec (4.0.2) have quite bad remote response.

     

    What I noticed is that if I clear the settings of Flirc and manually add the commands from the keyboard side. Then the response is very good and I´m satisfied. Problem is that if I clear the configuration it also unchecks the sleeps function. It´s disactivated. I can´t figure out that how do I activate it without complete reflash of Flirc. Because when I reflash it, it brings back the bad response settings...

     

    Any ideas?

     

    -thx

    Timo

  2. I also started (all the sudden, without any changes) to have problems with my flirc receiver. I noticed that with using usb-extension cable, it started to go crazy. It started to act like I was pressing a buttong constantly. Removing the Flirc stops the loop.

     

    Removing the extension cord resolved my problem. I tried two different extension cords and both had the same problem. Problem is that the location of NUC is so that I have to use extension cord.

     

    I have to order other brand IR-receiver to test this issue more. I got the latest FW in my Flirc.

×
×
  • Create New...