Jump to content

mythumbsclick

Members
  • Posts

    7
  • Joined

  • Last visited

mythumbsclick's Achievements

Newbie

Newbie (1/14)

1

Reputation

  1. Hi I have had a harmony 900 and a Flirc for over a year and have never got button delays/intervals quiet right or “wife friendly”. I wonder if someone would mind taking a look and seeing if there is anything glaringly obvious for me to try. I have the following setup: Mac Mini: 10.8.5 Flirc v1.3.0 with latest firmware 3.3 XBMC - 14.0 Helix RC3 (I have a keymap file for specific buttons/actions) Physically: I have the Flirc USB connected to the mac mini via a USB extension cable which is about 6 inches long and sits under my TV. Harmony settings: Samsung TV profile as recommended in forums Troubleshoot - responds to some commands either too many times or only occasionally: 0 Waiting time: 0ms Flirc config settings: inter key delay: 6 sleep detection: disabled noise canceller: disabled built in profiles: disabled sequence modifiers: disabled Profile - Full keyboard XBMC settings: Apple Remote: Universal Remote Sequence delay time: 0 ms The actual problem is if i increase interval time in the Flirc settings to 6 for example the button click responses are much slower which is not good but if I hold a direction button down to scroll through a list quickly, the scroll works as expected. If I decrease the interval then the remote is much more responsive but the scrolling is allot slower (pretty un-usable). I can’t seem to find a setting which makes the remote nice and quick but also scrolls quickly when held down. I also notice that sometimes button pushes need to be held down for a fraction longer than you would expect to register as a button push. I guess there are 3 different places I can control time delays and that is confusing me somewhat. Thanks
  2. I think I have answered that myself. wake is to be used as addition to suspend. So use suspend and then Flirc detects when computer is sleeping and only sends more keyboard presses to comp when wake button is pushed? I have a new problem now though. Suddenly FLIRC is unstable and crashing. I keep getting disconnects and the error "Transfer Error". I tried on another computer and got the same problem.
  3. Thanks Jason I have upgraded to the above version and enabled wake detection A couple of questions. When I assign the remote key press to the wake button on the gui i get a success message. I then push the remote button to make sure the wake button lights up green, the button does not light up like the others. When i try and record the remote key press again to the wake button it says something is already assigned so i guess it has worked but no green flash... How do I assign this button in xbmc? I guess this is a little out of scope but so I understand. I normally just assign an action in XBMC to a button on the keyboard - example: <keymap> <global> <keyboard> <f4>Suspend</f4> </keyboard> </global> </keymap> How will I do this with the wake button?
  4. Hi Guys I am another proud owner of a FLIRC receiver and have to say its amazing. Quick detail on my setup: FLIRC Beta RC4 - Full keyboard profile Harmony 900 (using SAMSUNG LN46C650L1F profile) XBMC: Frodo 12.2 Mac Mini 2011/Mountain Lion 10.8.2 I have read a couple of posts regarding computers being woken up by FLIRC and think this is happening to me. I originally posted over at the XBMC forums thinking it was something to do with XBMC - http://forum.xbmc.org/showthread.php?tid=173134&pid=1504230#pid1504230 but after testing it appears to be FLIRC which is causing me problems. "Test 1 using Suspend from shutdown menu - screen flashes blank for a second and then back to xbmc. It looks like its attempting too to sleep. Here is log - http://xbmclogs.com/show.php?id=56812 Test 2 using a Harmony remote mapped to f4-Suspend KeyMap via Flirc. Pretty much the same result as test 1. Here is another log -http://xbmclogs.com/show.php?id=56813" The annoying thing is its super intermittent. about an hour ago the shutdown-suspend menu was working and the remote was also working but only sometimes. Other times sleep initiates and the mac mini power light blinks to indicate its sleeping. Within 10 seconds, the Mini seems to wake itself up again. I did tinker with the 'Ghost signal' setting in advanced but made no difference. As mentioned in my XBMC post in OSX i did the following troubleshooting: I have turned off wake for network access and also disabled anything in OSX sharing centre except screensharing. No other applications are running in the background. I have reset the PRAM Is there a debug log or something I can supply for someone to look into? I am going to take a mini win7 workstation from work to test this weekend and will report back results Many thanks MTC
×
×
  • Create New...