Jump to content
Flirc Forums

PEDRORADIO

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PEDRORADIO

  • Rank
    Curious Flirc-er
  1. All depending of your KVM switch , I just try with mine ( opniplex ).. and FLIRC works flawlessly.. for example ; in case that you want to switch from your HTPC to other Pc using the KVMs must of them use ( scroll - scroll ) key ..in my HTPC with the FLIRC I programed a hot key binding to SCROLL LOCK key ..press twice , and get to switch work .... I did that for compare how s working XBMC on windows 7 vs windows Home server 2011 .. with a same or different configs... I have a harmony remote with a couple of keys available to prog. 1- my HTPC XBMC windows 7 64 -with FLIRC in a usb3.0 ; no keyboard , no mouse ( using XBMC in start up and a key for sleep - wakeup power set on in My custom plan - power option) 2- my 2d HTPC XBMC WHS 64 - with out FLIRC ( optional if you want to add a second flirc to a second PC ) with a logitech keyboad - mouse more than 10 ` feet operational ... .. well in my final conclusion . I stay with my HTPC-XBMC with windows 7 64 for others reason...( Included the Flirc ) curiously : in any of these pc on when i hit the key in my harmony 700 programed with a double command key to Scroll - Scroll funtion.. the pcs switching perfect..I think beacuse the Flirc in a usb 3.0 sufficient voltage feeding on even when I switched to another pc.. but if i change the flirc to the other one in a regular usb 2.0.. doesnt work...and the flirc get interference with video issues when i try to play some video file ( MKV ) into the XMC.. well i think you got my language ... sorry for my bad english good luck regards
  2. like a newbie here with the difference that we bring the solution after i fixed my self i want to share with you guys , just in case if you got the same issue ...here my story : After I Build & setup my htpc and got my Flirc from Jason and my harmony 700 on Amazon . I add the "Panasonic TC-P65VT30 magic trick " follow the SKRO s instrution s here: this is my HTPC : - SilverStone Grandia Series HTPC Case with Aluminum FP Micro-ATX, 2x Hot- Swap Drive Bay, 3x120mm Golf Bladed Fan, USB 3.0 x2 and 11-Inch Expansion Card GD06B (Black) - KDM 520W M7520DM 2 FAN Micro ATX Power Supply - Intel BOXDH67BLB3 LGA 1155 Intel H67 HDMI SATA 6Gb/s USB 3.0 Micro ATX Intel Motherboard. - Intel Core i3-2100 Sandy Bridge 3.1GHz - PNY VCGGTS4501XPB GeForce GTS 450 (Fermi) 1GB 128-bit GDDR5 PCI Express 2.0 x16 HDCP Ready SLI Support Video Card - CORSAIR Vengeance 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800) Desktop Memory Model CMZ8GX3M2A1600C9B - ASUS Black Blu-ray Drive SATA Model BC-12B1ST/BLK/B/AS - OEM - Seagate Barracuda 7200.12 1 TB 7200RPM SATA 6Gb/s with NCQ 32MB Cache 3.5 Inch Internal Bare Drive ST31000524AS - Western Digital EXternal 3TB 7200 RPM - Hauppauge WinTV-HVR 1600 Internal PCI Dual TV Tuner/Video Recorder Media Center - with the Flirc and Logitech Harmony 700 Rechargeable Remote - windows 7 64-- updated - Eden 11 -- updated the harmony enjoy every commands and married with my Flirc; it was a piece of cake installation ..but every time I was trying to play a mvk movie at at high resolution or lower ,, the video star to jumping , flicking ,short freezing as random.... and drove me crazy ..I changed all seeting in windows or in XBMC wanst enough. i found the random freezing like a communication device issue , when i unplug the flirc all videos played flawlessly .. so after I did an investigaion from causes that problem i Found the standard USB 2 hasnt insufficient power on my MB , and I changed it to a USB 3 .. the result : FIXED !!.. the Flirc working great in USB 3 port .... sorry my bad grammar . english is my second language .. I hope if some one has the same issue can fix it after read this. thank you
  3. eskro nice tips, thank you..but i just want to add something happened to me.. for win7 64 you need to have the top rights : first as admininistrator , second : even as inside an administrator group; you dont have the all permition into the system32 . so you need to manually change ; point to rundll32.exe - right click - security tab - advance: 1) change the " OWNER " to you..( all system installation on win7 by default created -"TrustedInstaller " user as owner ) with full control..dont delete the user , just change the top comannd lien to your user.. 2) add all permitions pointing your admin user name. and save 3) go out and in again and double check that you are the MAN..in the list after i did this .. my " SLEEP " shortcut works perfect.. by the way : make your backup or system restore point before change something inside the win7 64- system32 ..in that way you dont need to cross the fingers..and i dont want to give you a wrong path for screw up your system .. that is a great forum very instructive .. and the FLIRC is a rockkkk !!... thanks Jason good luck all :)
×
×
  • Create New...