Jump to content
Flirc Forums

ohm23

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ohm23

  • Rank
    Curious Flirc-er
  1. ohm23

    Firmware Version Unsupported

    Hello Jason, I'm having the same issue here, on Windows 8.1, and firmware v255.12 I would do as DreDub suggested (use old software version to upgrade firmware), but can't find the old version of software for Windows. Can you link to it please? I would give it a try. Many thanks! Ohm23
×