Jump to content
Flirc Forums

dsoccer

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dsoccer

  • Rank
    Curious Flirc-er
  1. I've been gone for a while, but still thanks for the advice JKUSHEN. Unfortunately this doesn't work for me, either with the 1.2.6 stable release or 1.2.7 / 3.0.4 beta from the forums. My issue really seems more like an incompatibility between the old firmware and the new GUI. This isn't the first time such an issue has popped up: Jason apparently knew what was going on and fixed it. Would be nice to hear from him here.
  2. BUMP 31 days with 2 broken Flircs. Still waiting for support.
  3. BUMP I understand things are busy, but its been almost 4 weeks now and I've heard nothing about how to fix these 2 broken Flirc units. The GUI says to contact support and I'm trying to do just that.
  4. Just for kicks I fired up linux as well with the exact same result. This is both using the default libusb shipped on ubuntu 14.04 as well as compiling the latest version 1.0.19 and forcing it as described It automatically tries to update the firmware, quickly fails while asking me to contact support, and loops doing this until I quit the program. I would appreciate some support as these units are glorified paperweights until this gets fixed.
  5. Did that already, both show up as libusbK / bootldr -- plus the desktop is a new install so no old drivers to worry about there.
  6. I have 2 Flirc's, both with the same issue. They have been running along fine for a while now, no firmware upgrades in quite some time. I want to take advantage of some of the improvements in XBMC control and also add the harmony profile so I went to upgrade today, but both cycle through saying "Could not upgrade firmware, contact support" when I try to do so in the 1.2.6 gui. It seems to crash frequently while trying this as well. This is the same on a laptop running Win7 x86 and on a desktop running Win7 x64, both with fresh program installs. I would try to do the upgrade via command line
×
×
  • Create New...